IBM DB2 support for Solaris 11

Finally, after Solaris 11 has been released years ago IBM managed to support it with there DB2 version 10.1.0.4 (FP4). Though, High Availability is not supported for Solaris 11 it is a first step for everyone who is stuck with DB2.
Hopefully they will bring out a supported fix pack for the newest DB2 version (10.5.x.x) too.

Check out the current status here or here.

If you happen to think looking at the documentation and it’s installation requierements for DB2 on Solaris might be a good idea for getting started with the migration you might wanna wait till IBM releases their current version which hopefully includes Solaris 11.

Leave a Reply

Your email address will not be published. Required fields are marked *